Make sure you are on WordPress version 3.3 or above and your theme’s footer.php file has wp_footer(); somewhere inside of it, otherwise the plugin won’t be able to load the proper scripts and styles.