Reply To: [3.3 beta 15] Requirement filter

I have installed beta 20 but the problem is still the same? It just does not give an error when arrival or departure day are invalid.