Reply To: [3.3 beta 15] Requirement filter

Works perfectly for me.
Are you sure to installed it correctly?
Connect to your FPT, go to the directory /wp-content/plugins/, delete the folder easyreservations and upload the content of the beta’s .zip file.
Regards