Reply To: 403 Forbidden – Access to this resource on the server is denied!

Sounds like a problem with your .htaccess file. Try to save the wordpress permalink setting again. If that doesn’t help deactivate all other plugins, switch to standard theme and do it again. But it’ll most likely work on the first try.