Reply To: all rooms are unavailable

Most likely you’ve enabled “merge resources” in the main settings. If so disable it.
Regards