Reply To: Calendar and popup not show up in portfolio

As I don’t know where you want to place them it’s hard to give you help.
The topic you search for isn’t really releated to my plugin, more to your theme.
If it uses custom post types for your portfolio, you’ll have to enable shortcodes for them.
Maybe it’s easier to add something like do_shortode(‘[easy_form]); directly in your single-portfolio.php

I never had to do this, because in all themes I use shortcodes are allowed. The only thing I found that could help you is:

echo apply_filters(‘the_content’,get_the_content(‘more’));

Change the the_content(); or get_the_content(); to the line above.