Reply To: Calendar not displaying correct resource

Deactivate “merge resources” in the general settings.
Regards