Reply To: Compatibility with WordPress 4.1?

Hi I haven’t updated it yet as it says it hasn’t been tested with 4.1 ( or anything above 3.9.2 https://wordpress.org/plugins/easyreservations/) I didn’t want to risk losing any data by updating something that hasn’t officially been tested. Do you believe there shouldn’t be any issues in updating to the latest version?
thanks