Reply To: Custom fields not showing in invoice

The quotes seem wrong. Try [custom id=”1″]
Note that custom prices also can have it’s own rows in the invoices calculation, by enabling the checkbox, if that’s what you aim for.
Regards