Reply To: Dashboard Calendar not Appearing

I updated the URL under General settings to include the https and ta-da, it worked.

Thanks for the troubleshooting!