Reply To: Departure days show as full non avaliable days

Only by disabling the time option in the general setting.
Regards