Reply To: Discount not being applied

I’m also now getting this error on the settings page and it doesn’t change when I click ‘Update Modules now’:

Incompatible Modules

easyReservations 3.2.1 is incompatible to Stream – update at least to version 1.0

Update Modules now