Reply To: Easyreservation

1. If you haven’t deactivated the email after reservation in the email settings they will send. Maybe try out the WordPress SMPT plugin to force them to get send over the right server.

2. For multilingual emails you’ll need premium, else just change the text in the email settings to german.
Regards