Reply To: easyReservations 3.2.1 is incompatible to Stream

I have the same error after upgrading to 3.2.3. how to re-install the easyreservations plugin? deactivating, deleting, installing? what about the settings? Thanks