Reply To: email client problem

Are you sure they are activated? If you go to settings -> emails is the checkbox checked for the email types?