Reply To: Error on Auto Approval

No, do the premium features require the latest version?