Reply To: Error on Auto Approval

Right now they require at least version 3.0, because the whole system changed.
This bug just got fixed with 3.0.3.