Reply To: Error There is a problem with the form, please check and correct the following:

My plateform is PHP Version 5.2.17
version wordpress : 3.3.1
server : shared

after replacing the beta files I have a new error : Warning: Cannot modify header information – headers already sent by (…/wp-content/plugins/easyreservations/lib/functions/admin.php:3) in /…/wp-includes/pluggable.php on line 866