Reply To: Half day not available, then plugin crashed

Just tried yesterday’s plugin, replacing the entire folder including modules. When I do this the plugin completely disappears from the plugins page despite the folder still being there in ftp. I’ve tried it a number of times now and the same thing happens. To get it to reappear I have to go to add plugins and find the basic easyreservations plugin. I then install this and activate it and then replace the folder with the beta folder via ftp. Am I doing it wrong somewhere?

EDIT @15.50: I’m going to have to try to revert it back for the time being because my client can’t have it sat there not working. Let me know when you can look at it and I’ll put the beta back in. Cheers

EDIT @16.40: Ok, I’ve reverted it and tried installing the beta again and now I get this message upon activation:

The plugin generated 1 characters of unexpected output during activation. If you notice “headers already sent” messages, problems with syndication feeds or other issues, try deactivating or removing this plugin.

…With that the styling of the whole website goes wrong with the plugin activated. I have therefore had to deactivate the plugin again. For now I’ve had to change the booking page to just a contact form. In the meantime can we try to work on a fix with the testing page now located here: http://hallfarmcottages.net/reservationtestingpage/ -It is privately published and the password is easy123. The plugin is currently deactivated due to the fact it messes up the styling so please only activate it when testing and then deactivate again in order to get the correct style back.

Cheers, I hope we can resolve this asap.