Reply To: incompatibility with wordpress 3.9

Can’t say. Probably sometimes next month.
Regards