Reply To: Max. number of persons error

In the de_DE.po file in /languages/. You need the free programm poEdit for it.

What do you think about the translation?
Sometimes I’m a bit feared that a few translations are to bad and some users don’t understand the plugin because of them. Even think about deleting them all and make optional downloads…

Regards feryaz