Reply To: Overview was shown wrong chart bar

Thank you !
I found a stupid way to fix it , just uncheck the “Enable time for reservations” option in Reservations Settings . Overview chart bar is shown correctly now. ><