Reply To: Payment and Deposit

You have to active the fourth checkbox in the deposit settings.
Regards