Reply To: paypal not returing to website and there is no option in setting

There are the two options “After success return to” and “Cancel”. The first is what you search and has a select as first. In it you can select to enter your own URL.

Google found this:
“go to your PayPal merchant account–>profile–>Selling Preferences–>Website Payment Preferences–>Auto Return for Website Payments turn radio button to on,default it should off.i hope this help you.”