Reply To: Reserve a particular resource

You have to delete the [resources] tag from your form template under settings->form.