Reply To: The modal box of introduction never disappear

Disable tutorial mode in the main settings.
Regards