Reply To: Thinking icon and calendar not displaying

I’ve tried with various individual plugins deactivated but still not been able to find one as the culprit yet.

The problem was back again today. I logged in and updated a plugin that needed updating and it went back to normal again. That plugin was Contact Form 7 so I will now try using a different contact method. This is the only plugin I’ve so far not tried to deactivate for a lengthy period of time because it has been necessary for the people to get in touch. I will disable it now and set up a different method of contact and see if that works over the coming days.

Given that I have an almost identical set up on http://watersedgewales.co.uk and the problem doesn’t occur there would suggest that the theme and server are not the problems. One thing that is not identical is that that website does not use contact form 7. That gives me hope that this latest test may well be the one that gets us the breakthrough. We’ll see…

(I’ve not tried switching theme and can’t easily do this because it could mean having the site unstyled for a number of days which my client wouldn’t allow me to do.)

EDIT APRIL 2ND 17.48PM:
It’s back again today so the problem wasn’t Contact Form 7.

So that rules out all individual plugins.

The common theme that I then thought was that it seemed to do this whenever a plugin update became available. It then would then fix itself when I logged in.

But then I found it start to do the same thing as soon as I logged out. And as soon as I logged back in it fixed itself. No amount of refreshes fixed this. Only logging in fixed it. The problem isn’t just me on my computer. It’s the same on all browsers and connecting from various different devices (ones that admin has never logged in from), as well as using proxies.

Next I deactivated all of the jetpack widgets I wasn’t using. This seemed to stop the problem occurring upon log out. That’s as far as I’ve got to at the moment. So now I’ve managed to log out and not have the problem return. I will now wait again for the problem to return. If it doesn’t then it will have been one of the Jetpack widgets causing the problem. If it does then it appears to be lots of different random events that can trigger the problem.