Reply To: Word Press 4.0

The problem is the jquery version installed on your website. 1.5.1 is over 4 years old and wordpress comes with 1.11.1 by default. I guess your theme or an installed plugin is really old and you’ll have to either replace or fix it.
(to check the current version, open the javascript console and type “jQuery.fn.jquery”)
Regards