Reply To: WordPress 3.5

I have just updated to 3.1.7, and the warning is still there 🙁
Warning: Invalid argument supplied for foreach() in /wp-content/plugins/easyreservations/lib/core/core.php on line 594