Reply To: WP 3.9 Compatibility

It’s already fixed in the easyreservations.org/beta. I can’t say when 3.4 will be release, probably sometime next month.
Regards