Reply To: wpml

Try to add a new resource and hit the checkbox in the post editor with the label “make resources translatable”.
Regards