Cant update emails

After I type information in the email settings are and select save changes. A page pops up saying 403 error. I dont have permission to access this on the server. No changes area taking affect.

You mean settings -> emails? Please a screenshot of the 403 page.

Sorry it was a forbidden and 404. screenshot here and yes, in the settings email area after making changes and selecting save.
http://stocktonfamilycamp.org/forbiddenscreenshot.bmp

The problem was/is a misconfigured server. If a underscore (_) is in the URL it gives out a 404. As standard, _ is a valid URL character. I couldn’t find the setting that’s responsive for that, but it seems to occur on a few servers.

I’ve changed now that the URL wont have a underscore in it, but your server is still misconfigured. At least in that point.

OK. SO what do I need to do on my end because its still not working.

This was a mod_security setting that got handle by the web hosting company.

You must be logged in to reply in this thread.

Resolved
6 posts