Compatibility with WordPress 4.1?

Hi there,

Can you please advise when the free version of easyReservations be updated to work with wordpress 4.1?

At the moment it states: Requires WordPress Version: 3.3 or higher / Compatible up to: 3.9.2. https://wordpress.org/plugins/easyreservations/

I’m reluctant to update to an untested version in case I lose any reservations or data.

Many thanks!

I’m not aware of any issues with 4.1
Do you have any problems?
Regards

Hi I haven’t updated it yet as it says it hasn’t been tested with 4.1 ( or anything above 3.9.2 https://wordpress.org/plugins/easyreservations/) I didn’t want to risk losing any data by updating something that hasn’t officially been tested. Do you believe there shouldn’t be any issues in updating to the latest version?
thanks

Yes, else there would be an update.
I’ve never heard about anyone losing data. If there’s a bug you can just install the old version again.
Regards

Thanks for your help, it is working on WordPress 4.1.
I noticed the captcha had stopped working in the previous version I had installed.
Many thanks

You must be logged in to reply in this thread.

Not Support
5 posts