Dashboard Not Showing After Upgrade

Have really been impressed with this system. Works great so far. However, I wanted to use the new filters, so I installed/upgraded to the new Beta files (version 3.3). Now the dashboard page in the admin area doesn’t show up. I am getting a blank screen. I tried to click on the screen options tab to see if I just needed to tick off the features, but it will not expand.

All of the other pages are showing fine – Resources, Statistics, Settings, but not the Dashboard. Tried clicking, refreshing, clearing cache, etc. Cannot get the page to display.

What did I do wrong? Any ideas?
For now, I reverted back to the old version but will try again, if anyone can think of a fix or possible conflict I can look for.

It were just a development line I’ve forgot to delete. The next beta tomorrow will be normal again.
Regards

Wonderful! Will you post the link to it once it is ready? Will I need to replace all of the files or just specific ones?

Looking forward to trying it again. Thank you for your response.

Just overwrite the folder /wp-content/plugins/easyreservations with the one you download here.

Thank you very much. I am looking forward to trying it again. Your response on this forum is awesome!

I’m having a lot of conflict issues, so I’ve reverted back to the regular version, however, now my overview does not show up on the dashboard. It doesn’t matter what I do, it does not show. Other tables are showing fine. Any suggestions?

Another reason for reverting is that there seems to be some sort of jquery or JavaScript conflict going on.

I’m having the site go live without the reservation system, but desperately need to get it all working. One conflict is with the theme itself! Since I can’t change themes at this point, would like to know how I can pinpoint exactly what the conflict is. The other plug-ins work fine with the theme I’m using, just not this one.

Please give me a link and as best access so I can check the error messages and point you in the right direction.
For the overview: Is your wp-content.php in the root and named correctly?
Regards

How might I private message you, so that my access information isn’t public?

I have a wp-content directory, but not a single php file that I can see. I would so appreciate any help.

Of course, support@easyreservations.org
Regards

In case anyone else experiences this issue, it was due to a forced https redirect. I changed the WordPress URL to https, and as long as I view the site with it, I see the full dashboard and graph of reserved rooms. If it goes to http, I do not get the chart.

You must be logged in to reply in this thread.

Resolved
10 posts