Disable some reservation hours in a Resource

With a Resource set hourly and a filter to disable some hours like:
0h, 1h, 2h, 3h, 4h, 5h, 6h, 7h, 8h, 9h, 10h, 11h, 12h, 17h, 18h and 19h (being aviable 13h, 14h, 15h, 16h, 20h, 21h, 22h and 23h)
In Reservation Dashboard are painted in pink:
1h, 2h, 3h, 4h, 5h, 6h, 7h, 8h, 9h, 10h, 11h, 12h, 13h, 18h, 19h and 20h (and not painted 14h, 15h, 16h, 17h, 21h, 22h, 23h and 0h)
Always 1 hour later than it should be (1 row to the right), causing confusion.


Can’t reproduce. Are you on the latest version 3.4.2?

I’m in 3.4.1 but I can’t update because I did some modifications to solve another problem.
I attach screenshots of the configuration and the problem:


As you can see red 0 and pink rows are not aligned.


The changes of 3.4.2 are related to overview and availability check. As I can’t reproduce it with the same settings now I would say it’s fixed. Use something like winmerge to merge it with your changes. And as best use todays easyreservations.org/beta.

You must be logged in to reply in this thread.

Not Resolved
4 posts