Disabling session_start on easy_init_sessions()

Hey guys, what happens if I disable session_start() on easy_init_sessions() on both.php??
this is the error that I get and I found that disabling it it works:

<!–
Warning: session_start() [function.session-start]: open(/vhosts/ip045193/de-mil-amores.com.ar/tmp/sess_cuk2o66uthjhtfkccc0iac2493, O_RDWR) failed: No such file or directory (2) in /vhosts/ip045193/de-mil-amores.com.ar/wp-content/plugins/easyreservations/lib/functions/both.php on line 57
–>[{“testimonial_id”:2429,”testimonial_title”:”Tomas y Pedro”,”testimonial_link”:false,”testimonial_content”:”Es la primera vez que visitamos San Rafael, las caba\u00f1as muy lindas y lo que nos ayud\u00f3 mucho fue la atenci\u00f3n personalizada, nos recomendaron hasta donde comer!!! Un lujo…”},{“testimonial_id”:2430,”testimonial_title”:”Eduardo”,”testimonial_link”:false,”testimonial_content”:”Ya es la segunda vez que nos hospedamos en estas caba\u00f1as y son de excelente calidad. Muy importante para nosotros la ubicaci\u00f3n ya que est\u00e1s cerca de todo. Los felicito, sigan as\u00ed.”}]<!–
Warning: Unknown: open(/vhosts/ip045193/de-mil-amores.com.ar/tmp/sess_cuk2o66uthjhtfkccc0iac2493, O_RDWR) failed: No such file or directory (2) in Unknown on line 0
–><!–
Warning: Unknown: Failed to write session data (files). Please verify that the current setting of session.save_path is correct (/vhosts/ip045193/de-mil-amores.com.ar/tmp) in Unknown on line 0
–>

thanks

Nothing. Doesn’t get used in the free version.
Regards

You must be logged in to reply in this thread.

Not Support
2 posts