Dosen't easyReservation work with wordpress3.6_it?

When i try to insert reservation form in a page or article, I get an internal server error. Any suggestion?

Thanks in advance.
Alfredo

Do you use version 3.3.1? Maybe try to save your permalinks setting again. Does it happen with other plugins disabled and in standard theme?
Regards

The wordpress wersion si the 3.6. The plugin easyreservation is the last.
I don’t use the standard theme but I’ve disabled all the plugin.

I’ll need FTP access and a link to check what’s causing it. support@easyreservations.org
Regards

You must be logged in to reply in this thread.