Download version 5.0.11

Currently we are using the free version 3.6.4 with the anchor iat theme and this is working fine.
Now we need to update WordPress as well as bumping the PHP version from 5.6 to 7.4 and I do not know which version to use.
The alpha version does not seem to work since multiple shortcodes we are currently using are removed and so on.
I was thinking that version 5.0.11 might work? Would appreciate if you could tell me how I can download this version, since I am not able to find it anywhere.

You must be logged in to reply in this thread.

Not Support
1 post