Hours

Good Morning
I am a premium member with the following email: tlalunos@gmail.com
I have everything installed to continue to say that I am not premium
In the default form, the hours do not appear
Send link to attached images

My Website:

the domain was wrong, send again, when you click to reserve the home page, do not show the number of hours.
As I show in the attached image
And it says that it is not premium as shown in the attached image
Thanks

Thanks

You only took out the selectable options, but you have to delete the entire [date-to-hour] field from settings -> form.
Regards

Good afternoon
The form that this is by default, and the hours appear blank, on the home page when you click on reserve now the hours are blank, I did not change the form.Please verify, Thank you

Home page

You must be logged in to reply in this thread.

Not Support
3 posts