incompatibility with wordpress 3.9

I test easyreservations (free version) for several days.
It worked well, but I did update my wordpress version 3.9 today, and unfortunately the “shortcode creator” function no longer works.
I hesitate to buy the premium version!
Is there the same problem with the premium version?
An update is it planned?

It’s already fixed in the easyreservations.org/beta.
Regards

Ok but I can not test it !!
Because it is only for premium members !!
When will update the free version ???
Regards

Can’t say. Probably sometimes next month.
Regards

Hi

Here is the solution : http://wordpress.org/support/topic/incompatibility-with-wordpress-39?replies=8#post-5566674

Thank to Kzr-Data

You must be logged in to reply in this thread.

Not Resolved
5 posts