Installation problem of the last version

Hi, I had a problem installing the plugin (via FTP and via WordPress). When I try to activate that the system says that the plugin doesn’t exists!

Do you know why?!

Regards,

Angelo Valenza

No, never heard of that error. Here are two threads I found with a similar problem and a few things you can try:
http://wordpress.org/support/topic/message-wont-go-away-plugin-file-does-not-exist
https://wpml.org/forums/topic/the-pluginphp-has-been-deactivated-due-to-an-error-plugin-file-does-not-exist/

In general first deactivate other plugins and go to standard theme to be sure it’s no incomparability.
Regards

You must be logged in to reply in this thread.

Not Resolved
2 posts