Minimum days not working anymore

Hi,

Minimum days function has not been working for some months… Before this time, the form used to display a gentle message when customers chose an amount of days under the minimum required. Now it doesn’t show and reservations are not recorded because the minimum requirement is not reached. But as there is no explanation, people think their reservation has been sent and wait for someone to send a mail.
It’s like a snake biting its own tail…
Site address : http://www.bergeriealivon.com (there is an english version).

If anyone in here has had the same problem or if the developers know how to resolve this problem, I am totally aware !

Thank you everyone.

When adding the form enable multiple reservations. Right now it works as simple submit and the form doesn’t seem to get the data.
Regards

Hello,
Thank you very much for answering so quickly.
How do I enable multiple reservations ? I don’t get any precise information about it in the forum…

Thank you !

Edit : The “E” button in the admin doesn’t work. It opens a blank popup… I already tried to deactivate all plugins.

Hello ?

Is there anyone there who knows anything about this bug ?

Please send me an email to support@easyreservations.org so I can send you a fix for that.
Regards

You must be logged in to reply in this thread.