Reservation stucks after clicking send buttom

Hi, I´m trying to ad tis plugin to a web site, the problem is that I´m making some test on my local and on the reservation user page after clicking the send bottom the loading bar stucks and i don´t get the reservation in the control panel.

I´ll aprreciate your help

  • This topic was modified 7 years, 11 months ago by  carlosgagaro.

Please a link to the form

Check js console errors. I had similar problem due to older jquery.min.js included by other plugin/theme, might be solved by adding http://code.jquery.com/jquery-latest.min.js to your header includes

  • This reply was modified 7 years, 11 months ago by  rootdevs.
  • This reply was modified 7 years, 11 months ago by  rootdevs.

Thanks for that tip, do you know the version of jQuery where that happens?

I had 1.3.1 when it occured

Hi, I’m also having this problem. The loading bar hangs after I click the “Submit all reservations” button. I’ve updated to the latest version of jQuery

Would you mind taking a look? http://www.charteroyster.com/reservations/

Fantastic plug in by the way!

Michael – Ireland.

It’s a bug and fixed in next update or the available beta for premium members.
Regards

Great, thanks for your quick reply. Look forward to the next release. Great plug in!

Hi, I’am also having this problem, how can it be resolved?

Try the 3.3 pre-release
http://easyreservations.org/new-blog-and-easyreservations-3-3-pre-release/
Regards

I have a similar problem but only in admin. It works to book in the site but in admin we can’t edit the registrations it gets stuck and we have to switch browser to contiune.

It worked fine on another host so it’s probably a host thing or the plugin isn’t backwards compatible, if it is aphp issue.

What are the requirements for the plugin?

Please a few more informations. When gets what stuck? In which browser and which one works? What do you mean with backwards compatibility?
The only requirement is that the admin area wont fully work with the internet explorer.
Regards

You must be logged in to reply in this thread.

Not Support
12 posts