Resources not show when WPML activated!!!

Hi!
I have problem like http://easyreservations.org/forums/topic/after-wordpress-update-resources-disappeared/, when i changed “Resources” in Multilingual Content Setup in WPML from “do nothing” to “translate” but Resources still not showing.
Please help.

My website: hiiumaarent.com

i’m contacted to WPML team and ask about this problem here is answer:

It might be compatibility issue with Easyreservations plugin,
we have a program here
http://wpml.org/documentation/theme-compatibility/go-global-program/

Where we work with plugin authors to work out the compatibility issues.
Would you like to interest you plugin author in it?

We are ready to join forces with him and work together to solve this compatibility problem.

Please contact the author and ask him if he is ready to work with us. If he do, please provide us with his contact details and we will do the rest.
forum link http://wpml.org/forums/topic/problem-to-easyreservations-plugin/

I am having the same problem. Please, fix will be very highly appreciated.

Try the current beta and look if resource are set to translatable in the wpml Translation options.
Regards

Hi, easyadmin
I’m trying click to this link beta but link only for premium member!
Are you warranty for me fix my problem if I buy premium status?

Of course. As a premium member you can just give me access and I fix it right on your server. It’s not that I’m not interested to fix it, but as most problems are not caused by easyreservations I have to draw this line with premium.
Regards

You must be logged in to reply in this thread.

Not Support
6 posts