Submit Button Not Active

Hello,

First of all, I am really excited about this plug-in, and very much appreciate that it is free.

I am one step away form being completely pumped about this! I just can’t seem to get the submit button to be “live.”
It’s visible, but you cannot click on it to actually submit the reservation request. Can you please help me?
I tried the errors tag – not sure what that was for, but it didn’t seem to fix it.

Site is http://www.rockriverkennelsia.com
Reservation section.

I would be happy to give you the passwords privately for you to help.

Thank you in advance for your help!!

Zach

It’s because of a function added in the last update that uses PHP 5.3.
I’m not at home, but I’ll try to get access to wordpress.org svn to update the file.
Else I’ll upload the fix for you.
Regards

Hey, thank you for the prompt response. Looking forward to having the issue fixed!

Can you please let me know when you have worked on it so I can go and test it and resume work on the website?

I very much appreciate it!

Take care,
Zach

You can redownload the plugin from wordpres now and overwrite your files.
Regards

You must be logged in to reply in this thread.

Not Resolved
4 posts