Unselecting Show Price still Shows Price


I’ve removed the check mark in the form when adding the shortcode to a page/post since I don’t want the price to show when the customer send the form to us. However, it still shows the price.

You can see this in action on our site: http://www.colombiaecotravel.com/contact.

Thank you for your help.


Settings -> Form -> delete [display_price].

You must be logged in to reply in this thread.

Not Resolved
2 posts