upgrade disaster

Hello,

I want to upgrade to v6
When i upgrade database, i have the message
“Stopped update process to prevent timeout at a bad moment. Please run the updater again to continue.”
Can i upgrade “manually”?

thank you for your product.

Just start it again.
Regards

Hi
Always same error.
Log says:
WordPress Duplicate column name ‘status’ pour la requ\xc3\xaate ALTER TABLE wp_reservations ADD status varchar(10) NOT NULL default ” faite par require_once(‘wp-admin/admin.php’), do_action(‘admin_init’), WP_Hook->do_action, WP_Hook->apply_filters, ER_Install::install_actions, ER_Install::update, include(‘/plugins/easyreservations/includes/updates/easyreservations-update-6.0.alpha.1.php’), referer: http://mysite.org/wp-admin/plugins.php
Thank you for your help

That is only a warning. As long as you get the message “Please run the updater again to continue” just run it again.
Regards

20 times after. Always
Stopped update process to prevent timeout at a bad moment. Please run the updater again to continue.

How many reservations did you have?

I don’t known maybe one hundred but the version of WP is 4.9. I upgrade it and i try again.

That wont help. Please send me admin and FTP access so I can check what the problem is.
Regards

OK thank you but I must reinstall the virtual server in an other host. I give you an access tonight.

Maybe you can enable logging

Debugging in WordPress

And check if there are any erros coming up.
Regards

http://veli.cordier.one/
you can access via ssh veli.cordier.one on port 2020
do you have a private mail for code?

Yes, support@easyreservations.org
Regards

Hello

Did you receive the code?

Not that I am aware of. I answered all mails of the last week.
Regards

OK i’m sorry I had not read your answer on my box

You must be logged in to reply in this thread.

Resolved
16 posts