Warning after upgrading wordpress to 3.5

After upgrading wordpress to 3.5

Easyreservations Version: 3.1.6 Last update: 09.12.2012

Warning: Missing argument 2 for wpdb::prepare(), called in /htdocs/mtest/wp-content/plugins/easyreservations/overview.php on line 187 and defined in htdocs/mtest/wp-includes/wp-db.php on line 990

Will make an update today. Everything still works so just ignore them till then.

You must be logged in to reply in this thread.

Not Resolved
2 posts