Wordfence alert: plugin removed from the repository.

Hi.
I received an alert from the Wordfence plugin informing me that the EasyReservations plugin has been removed from the WordPress plugin repository:
How will the basic version of EasyReservations now have to be updated?
Thanks greetings.

It is currently being completely rewritten and will release again as update 6.0
Regards

You must be logged in to reply in this thread.

Not Support
2 posts