WordPress 4 debug

Hello guys,

When I put my wp-config in debug mode I see an error in the easeyreservations plugin. It says that like_escape is deprecated in WordPress 4. Can you guys fix this for an up coming update?

See an article about this over here: https://make.wordpress.org/core/2014/06/20/like_escape-is-deprecated-in-wordpress-4-0/

Best,
Kirsten

Sure. Thanks for the report.
Regards

You must be logged in to reply in this thread.

Not Resolved
2 posts